Stepper Problem

AVR StepS4

Mr Crusty
 
Avatar
 
Subject:

Stepper Problem

 · 
Posted: 06.12.2010 - 17:18  ·  #1
Hi There,

I am not sure if I am doing something wrong but when I try to compile AVRco sample AVRStepS4, I get the following error message.
Highlight on iImplementation and the error message "Timer Clock does not match requirements" .

First time I have tried using stepper code and very uncertain of how to progress out of this situation.

Regards
Crusty
rh
Administrator
Avatar
Gender:
Location: Germany
Age: 24
Homepage: e-lab.de
Posts: 5558
Registered: 03 / 2002
Subject:

Re: Stepper Problem

 · 
Posted: 06.12.2010 - 21:48  ·  #2
Hello Crusty,

sorry, the timing calculation was mixed between Mega and XMega. Bug fixed. Update next weekend.
If it is urgent I can send you the update via PM.

rolf
Mr Crusty
 
Avatar
 
Subject:

Re: Stepper Problem

 · 
Posted: 06.12.2010 - 22:22  ·  #3
Hi Rolf,

Thanks for such a fast response. Plenty of time so let it wait for next update.

Understand that the the development of Xmega with existing Mega is not an easy task.

Looking forward to programming my first Xmega in the new year.

Wish all the team at E-Lab the best for Christmas and the New Year.

Regards
Crusty
:D
Selected quotes for multi-quoting:   0

Registered users in this topic

Currently no registered users in this section

The statistic shows who was online during the last 5 minutes. Updated every 90 seconds.
MySQL Queries: 15 · Cache Hits: 14   64   78 · Page-Gen-Time: 0.023076s · Memory Usage: 2 MB · GZIP: on · Viewport: SMXL-HiDPI